locked
Content by Search Web Part shows no results RRS feed

  • Question

  • I added a Content by Search Web Part on MySite Host Page. And configured the query but it doesn't show any results, the query preview shows that query returns results actually but it doesn't display on the mysite page. I don't understand why since the Content by Search Web Part works well on other site collections.
    Wednesday, March 13, 2013 10:56 AM

Answers

  • Hi Peter,

    Can you check your my site Host page in same WebApplication. Maybe mysite is created on diffrent web application. Then Check your Content Sources under the Search Service Application.

     


    SharePoint Developer (MCPD) Web Site : http://sharepointciyiz.biz

    • Marked as answer by Peter Gao0528 Friday, March 22, 2013 3:58 PM
    Thursday, March 21, 2013 7:42 PM

All replies

  • Hi Peter,

    Can you check your my site Host page in same WebApplication. Maybe mysite is created on diffrent web application. Then Check your Content Sources under the Search Service Application.

     


    SharePoint Developer (MCPD) Web Site : http://sharepointciyiz.biz

    • Marked as answer by Peter Gao0528 Friday, March 22, 2013 3:58 PM
    Thursday, March 21, 2013 7:42 PM
  • Hi, Mecit

    Actually MySite is created on a different web application. A different one from search, is this a problem?

    Best regards,

    Peng

    Friday, March 22, 2013 3:14 PM
  • Hi Peter,

    My Sites are hosted by a Web application and rely on a User Profile service application. Both are described in this section. We highly recommend that you also have a Managed Metadata service application and a Search service application to use with My Sites, but neither is required. However, without these services, some My Sites functionality will be affected.

    More information at Search service application section in 

    http://technet.microsoft.com/en-us/library/cc262500(v=office.14).aspx#searchapp

    Thanks,

    Raghu

    • Proposed as answer by RaghuAriga Friday, March 22, 2013 7:04 PM
    Friday, March 22, 2013 7:04 PM