none
Exchange 2007 Active Sync IIS Settings RRS feed

  • Question

  • We upgraded from Exchange 2003 to Exchange 2007.  I have an issue with Active Sync.  I can access OWA with no problem, but Active Sync does appear to be working.  I've tried using both a iPhone and a HTC Touchpro running Windows Mobile 6.1, both say connection failed.  I have searched all forms but cannot find any detailed information on what the settings should be in IIS for the Microsoft-Server-ActiveSync folder and sub folders.  Our Exchange 2007 is running on a Windows 2003 64-bit SBS server with SP2.  The current IIS Microsoft-Server-ActiveSync folder is configured to point to the directory "C:\Program Files\Microsoft\Exchange Server\ClientAccess\sync" and the permissions are set to Anonymous with Integrated and Basic authentications checked off.  SSL is required as well.  The subfolders (Bin, Proxy, Xsd) have the same permissions as well.  I'm using the default Activesync policy and settings under Client Access.  Is there better way troubleshoot activesync besides trying to connect from a Smartphone?
    • Moved by Aland Li Sunday, May 23, 2010 11:58 AM Incorrect forum (From:Windows Forms General)
    Wednesday, May 19, 2010 4:03 PM

All replies