none
BizTalk Server 2009 and EDIFACT XSD version compatibility RRS feed

  • Question

  • Hi all,

    Are there any issue when using EDIFACT XSD schema (for instance IFCSUM D08A) that is natively not present into BizTalk Server 2009 ?

    Thanks


    Christophe BRANDO http://christophe.brando.free.fr

    Monday, March 19, 2012 4:11 PM

Answers

  • You have to create/alter them yourself, using existing EDIFACT BizTalk schemas as templates. Also there would be a license issue, if you only have a 2009, you will never be able to get anything that was new in 2010 without buying the license.

    Morten la Cour

    Tuesday, March 20, 2012 1:33 PM

All replies

  • The XSD schemas included with BizTalk are just a subset of the possible EDI interchanges.  As long as you use an EDI schema that is correctly annotated (BizTalk EDI annotations), everything should work.

    David Downing... If this answers your question, please Mark as the Answer. If this post is helpful, please vote as helpful.

    Monday, March 19, 2012 5:15 PM
  • Except installing a recent BizTalk Server, how to get EDIFACT XSD schemas with BizTalk EDI annotations ?

    Christophe BRANDO http://christophe.brando.free.fr

    Tuesday, March 20, 2012 7:11 AM
  • You have to create/alter them yourself, using existing EDIFACT BizTalk schemas as templates. Also there would be a license issue, if you only have a 2009, you will never be able to get anything that was new in 2010 without buying the license.

    Morten la Cour

    Tuesday, March 20, 2012 1:33 PM