locked
CDN endpoint, custom domain HTTPS for .uk domains (without WHOIS contact email) RRS feed

  • Question

  • I enabled custom domain HTTPS in my Azure CDN endpoint, which uses the WHOIS contact email for verification. But my TLD, a '.uk', doesn't provide the contact email through WHOIS (I contacted nominet.org.uk and they confirmed this), so I can't get the confirmation email. So what's the fix? TXT record in the DNS? Please advise.
    My domain is: jhphotography.uk
    Endpoint hostname: https://jhphoto.azureedge.net 
    Hostname: cdn.jhphotography.uk

    Thanks,
    Joe

    Friday, January 19, 2018 4:38 PM

All replies

  • Which emails do you need the validation sent to?
    Friday, January 19, 2018 9:30 PM
  • joe.hudson@gmail.com is the email registered to the domain.

    Thanks!

    Sunday, January 21, 2018 12:23 PM
  • did you send the email already? I've not received any..
    Monday, January 22, 2018 6:54 PM
  • An update. Unfortunately still not working. Someone from MS (Richard) did email me with details for a CNAME verification. So I updated my DNS with that a couple of days ago. Checked the Azure control panel today and it said HTTPS has been disabled. Exactly the opposite of what I wanted.. and no word back from the tech. I just want to have custom domain HTTPS enabled for my .uk domain cdn endpoint please.
    • Edited by JoeHudson Friday, January 26, 2018 4:51 AM
    Friday, January 26, 2018 4:47 AM
  • Further update, I checked today and it's working now and marked as enabled in my Azure dashboard. Thank very much for your help!
    Monday, January 29, 2018 2:40 AM