locked
Deployed Web App won't run RRS feed

  • Question

  • User-1623236949 posted
    Can some one tell me what am I doing wrong?<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>It's 1 page site written with VS2005, connects to SQL Server 2000. Web.Config file had 2 connection keys that connects to 2 different DB on same server, has a reference to SMTP Server.<o:p></o:p>I've tried the "copy web site" method, the "Publish" method which cleaned out my server, as well as the "web deployment project" method. All three methods result with a same error message:<o:p></o:p>The resource cannot be found. <o:p></o:p>Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

    Requested URL: /MyVirtualDir/Default.aspx
    <o:p></o:p> <o:p></o:p>I want to also point out that on the server files are located on a D:\ drive and the IIS points to those - pretty standard. The server has 2.0 and 3.0 frameworks installed, at one point I removed the 3.0 as well, and the 1.0. On my dev box I had both the 2003 and 2005 VS, I ended up removing 2003, and the 1.0 framework. The website works on both of our dev boxes as localhost, but it will not work neither as localhost nor as domain/virtual.<o:p></o:p>

     

    Any ideas fellows?<o:p></o:p>

     

    Thanks.<o:p></o:p>EJM<o:p></o:p><o:p> </o:p>
    <o:p> </o:p>

     

    Tuesday, July 3, 2007 2:54 PM

All replies

  • User2004054815 posted

    Hi,

    Is your website in IIS defined as a webapplication? You have to press the create button when you go to the properties of the website.

    Is a normal html page working on the webserver / IIS? Can you browse to all sites hosted on the webserver? Is it just this app. that is having trouble?

     

    Tuesday, July 3, 2007 5:13 PM
  • User-1623236949 posted

    The application is defined, html page works, other legacy ASP website work with out problem. IIS has the SSL set and the client certificate is set to require. This ASP.net app has the client cert set to ignore (for now).

    Tuesday, July 3, 2007 9:38 PM