locked
Easy question about sharepoint lists RRS feed

  • Question

  • Hi,

    So I have some lists but they're hidden. However, I still get the "lists" bar on the menu on the left side next to the "documents" thing, but the lists bar is empty. Therefore, I want to get rid of it since it's taking up empty space. I think this should be easy but I can't seem to figure it out. I'm not sure if it has become part of the template or what (it's one of the ones with gray highlight around it). Any comment is useful to me. Thanks

    Friday, December 9, 2011 2:44 PM

Answers

  • This sounds like you're referring to the Quick Launch menu on the left-hand side of the navigation?

    If so, then the best way to remove these extraneous Quick Launch items is to do the following:
    • At the top-level site, click 'Site Actions' and choose 'Site Settings'.
    • Under 'Look and Feel', choose 'Quick Launch'.
    • Click the icon next to the 'Lists' heading to edit that heading.
    • Click the 'Delete' button and confirm your decision.

    If this is not what you're asking for, please clarify and I'll try my best to help.


    • Edited by E. Owen Friday, December 9, 2011 8:48 PM
    • Marked as answer by Pengyu Zhao Friday, December 16, 2011 2:24 AM
    Friday, December 9, 2011 8:48 PM

All replies

  • Hi, you can try to download and install SharePoint Manager 2010. Afterwards run the programm as administrator and select your Web Application and go to your site collection. Now you get a list of all lists and libraries in your web. Select your hidden list(s) and change the hidden attribute from true to false. I hope it helps
    Falco - http://www.msscorner.de
    Friday, December 9, 2011 6:12 PM
  • This sounds like you're referring to the Quick Launch menu on the left-hand side of the navigation?

    If so, then the best way to remove these extraneous Quick Launch items is to do the following:
    • At the top-level site, click 'Site Actions' and choose 'Site Settings'.
    • Under 'Look and Feel', choose 'Quick Launch'.
    • Click the icon next to the 'Lists' heading to edit that heading.
    • Click the 'Delete' button and confirm your decision.

    If this is not what you're asking for, please clarify and I'll try my best to help.


    • Edited by E. Owen Friday, December 9, 2011 8:48 PM
    • Marked as answer by Pengyu Zhao Friday, December 16, 2011 2:24 AM
    Friday, December 9, 2011 8:48 PM
  • Hi,

    Open the site in SPD.

    Go to the lists folder and locate your list.

    Then right click on it and select properties now go to settings and there you will find an option as Hide from browsers.

    Check if this is checked or unchecked.

    I hope this will help you out


    Thanks, Rahul Rashu
    Monday, December 12, 2011 4:43 AM