none
Kinect v2 kicking off and on, USB bandwith, Not sending depth frames RRS feed

  • Question

  • Got this Kinect v2 unit on a local marketplace from a sweet ol lady that got the wrong Kinect (her grandson needed a 360 kinect) so it was unused when I bought it.  I got an adapter kit off Amazon and plugged it all in.  I should probably note I have used the v1 Kinect with minimal problems.  But when I plug the v2 in I'm getting strange problems.  Light xbox logo pops on, the three red lights come on some times too, but then it immediately disconnects and reconnects.  I get the popup in the bottom right corner of my screen saying "Select to choose what happens."

    In the Configuration Verifier, I get the USB controller orange exclaimation mark thing saying my USB3.0 port is Supported but has an unknown bandwidth.  Which, if I remember right, my old kinect got the same error but still ran fine.  But I am also getting an error on the Verify Kinect Depth and Color Streams area.  It says "No depth frames recieved from Kinect".  Which is weird because the first time I plugged it in I got a few frames to show up.  Like 1 every 15 seconds.  Then It just quit sending all together.

    I updated the driver through the device manager.  I also found a forum entry about adding a registry entry to deal with a power issue with Intel chips.  Did that and rebooted.  I'm at a total loss here.  Any help would be much appreciated.

    Thursday, January 17, 2019 7:32 PM

All replies

  • I'm having a very similar issue with mine

    USB controller states

    "Supported USB 3.0 Port Detected with insufficient bandwidth"

    (USB in Onboard rear panel reneasas)


    Which makes no sense cause its the only device connected via USB other than a mouse

    and then like the OP just constantly turning on and off

    @ myheadhertz

    does your kinect  'tick where it says kinect connected keep alternating from tick to x too ?

    Monday, January 21, 2019 3:31 PM
  • I have a similar issue.

    Dell PRecisin 5510.

    The Kinect v2 would constantly light up, then go dark.

    I fixed this issue by putting a powered Anker USB 3.0 hub in the way.  I still get the latency warning, but the Kinnect stays connected the entire time.

    Tuesday, February 5, 2019 9:27 PM