locked
Sharepoint Site logo not displayed RRS feed

  • Question

  • Hi,

    i have changed the Logo for my Sharepoint Site. this logo is displayed fine if a user with Visitor rights or Owner rights logs in. however i have created a customized permission group with limited permissions. if any user belonging to the custom group logs in then he is not able to view the logo.

    kindly let me know what permission should be provided so that the logo can be viewed.

    Thanks,

    William

    Wednesday, August 27, 2014 9:36 AM

Answers

  • Hello,

    Please store the image some place other than Site Assets

    Hope it works!

    • Marked as answer by William Dias Wednesday, August 27, 2014 12:08 PM
    Wednesday, August 27, 2014 10:16 AM

All replies

  • Hi,

    Do check the permissions on the image which you had used for logo. If you had stored it in Publishing Images library, check if the permission is given to those users to access this library.



    • Edited by Gai3kannan Wednesday, August 27, 2014 9:46 AM
    Wednesday, August 27, 2014 9:43 AM
  • Hi,

    i have not stored the image anywhere. i just changed it from Site Settings, Title Description and Logo and then browsed and selected the image file. the path it shows for the logo is /SiteAssets/DS 75 x 66.jpg

    how and where do i give permission for this image.

    Best Regards,

    William

    Wednesday, August 27, 2014 9:58 AM
  • Hello,

    Please store the image some place other than Site Assets

    Hope it works!

    • Marked as answer by William Dias Wednesday, August 27, 2014 12:08 PM
    Wednesday, August 27, 2014 10:16 AM
  • Thank you Chandrashekhar, this worked
    Wednesday, August 27, 2014 12:08 PM