locked
Error when trying exporting a list to Excel RRS feed

  • Question

  • Hi,

    One of our users is getting the following message when exporting a list to Excel:

    "To export a list you must have a Microsoft SharePoint Foundation-compatible application" He uses Office Pro Plus 2010.

    Any thoughts?

    Thanks a lot in advance

    Tuesday, July 17, 2012 8:38 AM

Answers

  • Hi Arevach,

    If this only happens to one user, this may be caused by the ActiveX is not registered correctly.

    To fix this, the user can try to repair his Office.

    Thanks


    Pengyu Zhao

    TechNet Community Support

    • Marked as answer by arevach Monday, July 23, 2012 12:00 PM
    Thursday, July 19, 2012 9:10 AM

All replies

  • Hi

    refer the response of below thread of same forum

    http://social.technet.microsoft.com/Forums/en-US/sharepoint2010setup/thread/5ffbeb9e-6eb1-41c2-8141-edab6039bbde


    Regards, Dharnendra Shah, MCTS,MCPD - Sharepoint 2010 Application Development Blog: http://ds-sharepoint2010blogs.blogspot.in/ Email: shahdg2003@gmail.com

    Tuesday, July 17, 2012 8:57 AM
  • Thanks Dharnendra.

    I've stumbled this ref but my user has Office 2010 32bit on Windows 7 64bit so it's a bit unrelevant.

    Any thoughts?

    Tuesday, July 17, 2012 2:10 PM
  • I dont know if this is required. Have you tried to enable excel services? or Enable the enterprise feature?
    Tuesday, July 17, 2012 6:23 PM
  • Thanks ranjoe.

    Do you refer to the client or the server settings?

    In the server side those services are enable

    Only a few of the users suffer this behavior while others can export with no issues at all.

    Wednesday, July 18, 2012 2:33 PM
  • Hi Arevach,

    If this only happens to one user, this may be caused by the ActiveX is not registered correctly.

    To fix this, the user can try to repair his Office.

    Thanks


    Pengyu Zhao

    TechNet Community Support

    • Marked as answer by arevach Monday, July 23, 2012 12:00 PM
    Thursday, July 19, 2012 9:10 AM
  • That did the trick Pengyu
    Monday, July 23, 2012 11:59 AM