none
The Security Update for .NET Framework 1.1 SP1 won't load. RRS feed

  • Question

  • My updates show a high priority security update for the .NET Framework 1.1 SP, but when I click install I get a message indicating that the installation failed.  I am using a Dell Inspiron computer with Windows XP.

    Anyone have a solution that worked for you?


    Thomas Hill
    Tuesday, February 8, 2011 3:34 AM

Answers

  • Hi Hilltc,

    I’m sorry for not providing more supports about .NET Framework 1.1 to you. Please check here.

     

    Well, I have some questions need to clarify with you. Perhaps we can find other workarounds to solve your concern.

    1.       Could you please tell me what is your OS version and your machine’s information?

    2.       Have you any requirements to use .NET Framework 1.1 during your working or others?

     

    If you have any findings, please feel free to let me know.

    Best Regards,

    Larcolais


    Larcolais Gong[MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Larcolais Gong Saturday, February 19, 2011 3:26 AM
    Wednesday, February 9, 2011 11:33 AM