locked
Advance IIS log for sharepoint RRS feed

  • Question

  • I have configured advance iis log to capture more log details. But for my site the log file are not getting created. I am using IIS7.5

    I have reset IIS, restart web server and also server, still same issue

    I have checked permission for IIS_USR, it has full control

    Can anyone no why it is not creating

    Thursday, August 18, 2016 5:28 PM

Answers

  • Hi lftikar,

    Please check the identify of the web application pool, then make sure the application pool identify has full control on the IIS log folder.

    In addition, as this issue is about IIS 7.5, I suggest you create a new thread on IIS forum.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    IIS forum:

    http://forums.iis.net/

    Best Regards,

    Wendy


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Friday, September 9, 2016 1:58 AM
    • Marked as answer by Victoria Xia Monday, September 12, 2016 1:46 AM
    Friday, August 19, 2016 5:23 AM

All replies

  • Hi lftikar,

    Please check the identify of the web application pool, then make sure the application pool identify has full control on the IIS log folder.

    In addition, as this issue is about IIS 7.5, I suggest you create a new thread on IIS forum.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    IIS forum:

    http://forums.iis.net/

    Best Regards,

    Wendy


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Friday, September 9, 2016 1:58 AM
    • Marked as answer by Victoria Xia Monday, September 12, 2016 1:46 AM
    Friday, August 19, 2016 5:23 AM
  • Hi,

    I am checking to see how things are going there on this issue.

    Thanks,

    Wendy


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, August 29, 2016 9:41 AM