none
Issue with Remove-appxPackage with allUsers options RRS feed

  • Question

  • Hello,

    My objective is to create a simple way for my client to uninstall app package for all users and install appx Package so that it can be installed and used by all users in client domain.

    But problem I am facing that when we use Remove-appxPackage -Allusers and install package & provisionedapckage  in this case, app is not opening for existing user account however it shows in powershell when I run Get-appxpackage command with Allusers options.

    If we run remove-appxPackage for all users individually, then run install package and add provisioned package then it run perfectly for all users.

    I don't receive any error when I run Remove-appxPackage with allusers option but there is some problem internally and might be not deleting all details for package.

    Is anyone help me to sort out this issue? 

    Thanks in Advance.

    Tuesday, October 23, 2018 1:57 PM

All replies

  • Hello VinChetu,

    Did you tested this issue on Windows IoT Core? I have tested the command Remove-appxPackage, it shows the following error:

    Remove-appxPackage : Deployment failed with HRESULT: 0x80073CF1, Package was not found.

    I have reported this issue via Feedback Hub app(https://aka.ms/AA30d5g). Please track this issue.

    Best Regards,

    Michael


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Wednesday, October 24, 2018 1:50 AM
    Moderator