locked
Need help I think it is Ajax issue RRS feed

  • Question

  • User1409068123 posted

     Can someone what this is related to and how to fix?

     

     

    Configuration Error

    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Could not load file or assembly 'Microsoft.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified. (D:\mac.shotdrive.com\web.config line 55)

    ne 53: 		</httpHandlers>
    Line 54: <httpModules>
    Line 55: <add name="WebResourceCompression" type="Microsoft.Web.Handlers.WebResourceCompressionModule, Microsoft.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>
    Line 56: <add name="ScriptModule" type="Microsoft.Web.UI.ScriptModule, Microsoft.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>
    Line 57: </httpModules>
     

    Wednesday, January 31, 2007 3:21 PM

Answers

  • User-396192383 posted
    You are using an older RC version RC1 or below as RC2 got rid of the wbe.confi entry for compression as it was built into the RC2 release... Follow the migration guides on http://ajax.asp.net/default.aspx?tabid=47 and upgrade :) The bestest advice..
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, January 31, 2007 11:32 PM

All replies

  • User1178851682 posted

    Hi

    one thing i need to know..

    are u using old version of AJAX? because Microsoft.Web.XXX is old version

     

    Wednesday, January 31, 2007 10:06 PM
  • User1409068123 posted
    it has been a couple of months since I updated my ajax so if the newest version came out after that then yes
    Wednesday, January 31, 2007 11:26 PM
  • User-396192383 posted
    You are using an older RC version RC1 or below as RC2 got rid of the wbe.confi entry for compression as it was built into the RC2 release... Follow the migration guides on http://ajax.asp.net/default.aspx?tabid=47 and upgrade :) The bestest advice..
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, January 31, 2007 11:32 PM
  • User1409068123 posted
    Cool Cool I will look into that as soon as I get home from work tonight.... Thank you
    Wednesday, January 31, 2007 11:59 PM