locked
Windows CE SDK with Visual Studio 2010 RRS feed

  • Question

  • Hi,

    which windows CE version can I use with Visual Studio 2010? I heard CE 5.0 & 6.0 are not supported with Visual Studio 2010. is that True?

    Is Win CE 7.0 supported by VS 2010?

    Thanks.

    Wednesday, April 3, 2013 3:12 PM

Answers

  • No support for smart device development at all in visual studio 2010. You have to use vs2008.

    For the newest version (not available yet) WEC2013 you must use VS2012. Support for smart device development will be available when 2013 is available (i guess),


    -- Good luck, Erwin Zwart--- Check out my blog: http://GuruCE.com/blog https://twitter.com/GuruCE_Embedded GuruCE Microsoft Embedded Partner http://GuruCE.com Consultancy, training and development services.

    • Proposed as answer by Keshava GN Tuesday, April 16, 2013 11:19 AM
    • Marked as answer by Michael Koster Thursday, April 18, 2013 4:44 PM
    Wednesday, April 3, 2013 6:38 PM