locked
When loading dbview i get on related property red-cross, if i refresh all is ok... why? RRS feed

  • Question

  • Hello,

    I have a view like as in attached. When put view into grid in a screen... I get red-cross on related property. But, if I click on refresh all is ok. This problem I have only on view... in my other 100 tables and screens I never see appear red-cross!!!

    After refresh... all the other time I open the screen with the view all is ok... but if I restart application I get red-cross

    Any Ideas?

    thanks

    Luca pastore

    Thursday, March 31, 2016 4:48 PM

All replies

  • Hi,

    Red cross is a major indication of a problem in your application, when your application fails to load data successfully, the screen will display a red X.

    Diagnostics is disabled by default when you create a new LightSwitch application.  This is for both performance and security reasons. It's recommended to follow this guide to look into it further. see: Diagnosing Problems in a Deployed 3-Tier LightSwitch Application

    Have a good day.

    Regards,

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, April 1, 2016 8:19 AM
  • Hello,

    I have catch the error...I have this error only with database view, and some time get error other no...

    Any ideas???

    Thursday, April 21, 2016 10:00 AM