none
Error in running the application in AMD Preocessor RRS feed

  • General discussion

  • Dear All,

    I have a windows application and I have created a setup in Intel System.

    When it is installed in the client machine which has AMD processor it is installed successfully, but when clicking on the exe it is giving and error and it is not working.

    Then i tried to reproduce it in out environment which has the AMD processor. I faced the same issue and then installed VS 2005 in that system and created the setup and tested the same in the AMD and Inter processor systems it worked well.

    Then I gave the same setup to the client and the client is facing the same issue and it throws an error and the application is not opening.

    Have any one faced the same issue?

    Can any one tell me how to get rid of this?

    Thank you a lot in advance.
    • Changed type Figo Fei Thursday, November 6, 2008 2:47 AM to comment
    Friday, October 31, 2008 6:46 AM

All replies

  • Is it a .NET application?
    What is the error information?

    Thanks.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. http://forums.msdn.microsoft.com/en-US/vssetup/thread/60424309-bd78-4ca2-b618-03c4a16123b6
    Monday, November 3, 2008 7:59 AM