locked
The .Net Framework installed on this machine does not meet the minimum required version: 4.5.50501.

    General discussion

  • Hey guys i'm stuck with a problem while installing the visualstudio that is The .Net Framework installed on this machine does not meet the minimum required version: 4.5.50501. so plz any one help me out
    Saturday, July 14, 2012 7:11 PM

All replies