locked
Package name error RRS feed

  • Question

  • User336107 posted

    Starting with the simplest possible app I can make, as I'm trying to implement Facebook authorisation which means I need to give them a package ID

    None of the apps I make have a package name. Whenever I give it one, I immediately get an error which says I am targeting too high a framework

    There is no Nougat emulator ready at this stage, from what I can tell

    Please can someone help?

    Wednesday, July 12, 2017 8:43 AM

Answers

  • User336107 posted

    Solved - this went away with a reinstall, frustrating :(

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Wednesday, July 12, 2017 3:40 PM