locked
Collect Feedback workflow fails to send notification to reviewers RRS feed

  • Question

  • I am working on MOSS 2007 technology and I need help on to resolve the collect feedback workflow issue. I am using the parallel collect feedback workflow. When I start the workflow on individual item, I get the email notification as workflow started on $$$....However, the reviewers are unable to get the notifications for their task assigned to review.


    Pravin S Shastrakar
    Friday, January 6, 2012 12:51 PM

Answers

  • Hi Pravin,

    Did you find some reated error information from 12/LOGS folder ?

    Did you check whether the collect feedback workflow email notification had beed sent in you Exchange server or other Email server ?

    If not, you need to check whether the task created by collect feedback workflow is displayed in Task list by default, check and make sure the option "Send e-mail when ownership is assinged" is enabled from Task List Settings-> Advanced Settings page. If you change the list to store the tasks created by collect feedback workflow, you need to check that list as the same way.

    Thanks


    Daniel Yang

    TechNet Community Support

    Monday, January 9, 2012 6:43 AM
    Moderator

All replies

  • Hi Pravin,

    Did you find some reated error information from 12/LOGS folder ?

    Did you check whether the collect feedback workflow email notification had beed sent in you Exchange server or other Email server ?

    If not, you need to check whether the task created by collect feedback workflow is displayed in Task list by default, check and make sure the option "Send e-mail when ownership is assinged" is enabled from Task List Settings-> Advanced Settings page. If you change the list to store the tasks created by collect feedback workflow, you need to check that list as the same way.

    Thanks


    Daniel Yang

    TechNet Community Support

    Monday, January 9, 2012 6:43 AM
    Moderator
  • Hi Daniel,

    Thanks a ton to you!!! The option "Send e-mail when ownership is assinged" was not enabled. Someone has changed the configuration and suddenly we started facing this issue. After ebaling this option, the issue got resolved! :-)


    Pravin S Shastrakar
    Monday, January 9, 2012 10:07 AM