none
Background color of queries suddenly gray RRS feed

  • Question

  • I've been working with Access for a long time. I've never seen this happen before. I must have inadvertently clicked something. I've been all over the settings and nothing seems to change it back. Every query I open has a gray background. I'm using Office 2016 Pro on Windows 10 Pro. This installation has been fine for months. This just changed today. It's not affecting Word or Excel as far as I can tell. Just Access. And it's all queries. New, old, whatever. I tried changing "office background" and "office theme" in the File->Options->General section but that didn't do the trick. Does anyone know what needs to be changed back to make it all white again?



    • Edited by keithrh Sunday, June 17, 2018 8:31 PM
    Sunday, June 17, 2018 8:30 PM

Answers

  • Hi,

    I think I found it. Make sure you set the Default Cell Effect option to "Flat."

    Hope it helps...


    • Marked as answer by keithrh Monday, June 18, 2018 12:55 AM
    • Edited by .theDBguy Monday, June 18, 2018 1:12 AM
    Monday, June 18, 2018 12:34 AM

All replies

  • Hi,

    Did you just install any software updates?

    Monday, June 18, 2018 12:14 AM
  • Nope. It was working as usual this morning and then went gray a little while later. I didn't do any updates on anything or install any new software. The only thing I did was to go into the settings in Word, Excel, and Access to change the default "save" folder. That's when I think I must have clicked something by mistake. I just don't know what it could have been.
    Monday, June 18, 2018 12:18 AM
  • Hi,

    I know you said all queries are affected but are all database files affected as well? If you don't have other database files, try creating a blank one and see if it's affected too. I'm just trying to determine if you changed a database or a client setting.


    • Edited by .theDBguy Monday, June 18, 2018 12:29 AM
    Monday, June 18, 2018 12:26 AM
  • Hi,

    I think I found it. Make sure you set the Default Cell Effect option to "Flat."

    Hope it helps...


    • Marked as answer by keithrh Monday, June 18, 2018 12:55 AM
    • Edited by .theDBguy Monday, June 18, 2018 1:12 AM
    Monday, June 18, 2018 12:34 AM
  • That was it. Setting to "flat" made it right. I swore I tried that before. Maybe I didn't. Thanks for the push to try it again. All's good. :-)
    Monday, June 18, 2018 12:55 AM
  • Hi,

    You're welcome. Glad we could assist. Good luck with your project.

    Monday, June 18, 2018 1:12 AM