none
Trying to update a number of fields on a form but keep getting a 424 error RRS feed

  • Question

  • This is really embarrassing.

    I enter data on form 1.  Upon entering the last field on form 1, I open form 2 with the record that corresponds to all the data retrieved from form 1.  The record data is displayed on the screen just fine (bound data) but the 3 fields that aren't bound aren't allowing me to put data into them.  Everything I've tried has failed.  It's abundantly obvious to me that I'm staring the answer in the face, but I'm not seeing it.

    I've tried setting the property of each control.  424.  I've tried setting focus to the control. 424.  I've tried standing on my head.  No 424, but it gave me a headache.

    I need to move on and this problem is in the way.  I might as well take the razzing and move on.

    Thank you for your help in this matter.

    Wednesday, March 28, 2018 2:19 PM

All replies

  • Never mind!!

    I figured out what I was doing wrong.

    Thanks!!

    Wednesday, March 28, 2018 3:34 PM
  • Hi CSC Robert,

    From your last post, I can see that your issue is solved now.

    but you did not mark an answer.

    as a result, this thread is still open and will remain open until you mark the answer.

    i suggest you to post your solution and mark it as an answer.

    so that we can close this thread.

    further, it will be helpful to other community member who have same kind of issue in future.

    Thank you for your understanding.

    Regards

    Deepak


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, March 29, 2018 2:37 AM
    Moderator