locked
HTMLEditorExtender formatting not working RRS feed

  • Question

  • User-1395768221 posted

    Have a web-forms application with the latest HTMLEditorExtender control.  The control works fine for most users.  One user (who happens to be in a foreign country, Mexico) reports that the formatting buttons do nothing.  She highlights several words, presses the "B" for bold, and nothing happens.  None of the formatting buttons do anything for her.

    Any hints or suggestions would be appreciated.

    Wednesday, March 13, 2019 10:37 PM

Answers

  • User475983607 posted

    What browser?  Is JavaScript enabled?  Perhaps IE in compatibility mode?    Trying opening dev tools (F12) and look for errors in the console.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, March 13, 2019 11:36 PM
  • User-1395768221 posted

    It is I.E. running in compatibility mode - just as you suggested.

    Thanks much for your suggestion.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, March 14, 2019 2:53 AM

All replies

  • User475983607 posted

    What browser?  Is JavaScript enabled?  Perhaps IE in compatibility mode?    Trying opening dev tools (F12) and look for errors in the console.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, March 13, 2019 11:36 PM
  • User-1395768221 posted

    It is I.E. running in compatibility mode - just as you suggested.

    Thanks much for your suggestion.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, March 14, 2019 2:53 AM