locked
404 Instead of store images and logo in the Dashboard after latest release. RRS feed

  • Question

  • Our Release 6 was Signed and Published today and all the Logo & Screenshots show up as "404" instead of the actual images in the dashboard.

    The screenshots in the App Download page in the Store also did not get updated. We had removed all screenshots and added new ones. The details and descriptions on the other hand did get updated. Issues, Issues and more Issues........ We waned to start to promote the app on Monday but looks like we might have to hold off on that until this gets resolved.

    Has anyone one else seen this with their latest release(s)?

    Sunday, March 3, 2013 5:15 AM

Answers

  • This is just a dashboard error - it happens from time to time. It does not affect what is in the store. Just leave it and it goes away.
    • Proposed as answer by Simpuhl Tuesday, April 2, 2013 7:54 AM
    • Marked as answer by Roberts_EModerator Tuesday, May 7, 2013 8:18 PM
    Tuesday, April 2, 2013 7:32 AM
  • Hello DMA2011, To add to your answer, I am in chat daily, and have had developers very concerned over this. This (For every occurrence so far) is a local error, and can be solved by simple end user troubleshooting.

    - Sign in and back out of your Live ID

    - Be using Internet Explorer 9 or 10

    - Clear your systems cookies, cache, and it is a fresh visit to the site.

    - In command prompt type WSReset.exe that will then inform you cleared your Windows Store cache.

    If all else fails, contact us here at Windows Store Developer Support! Thanks for the post.

    - Robert

    Tuesday, May 7, 2013 8:27 PM
    Moderator

All replies

  • The same for me.

    Published the first version of the app and still seeing 404 instead of images.

    Sunday, March 3, 2013 7:27 AM
  • Same here in the dashboard, but in the store everything looks ok.
    Sunday, March 3, 2013 8:08 AM
  • Same here, dashboard shows 404, but store updated my logo in last release.
    Sunday, March 3, 2013 12:03 PM
  • I am seeing 404 on all my icons and the link that was provided to my app on the store generates a 404 error.  Is this a timing issue and I should expect things to be resolved later tomorrow?
    Monday, March 4, 2013 2:49 AM
  • Same here.

    Just release my app four days ago and still have the 404 instead of images.

    Monday, March 4, 2013 3:35 PM
  • Our Release 6 was Signed and Published today and all the Logo & Screenshots show up as "404" instead of the actual images in the dashboard.

    The screenshots in the App Download page in the Store also did not get updated. We had removed all screenshots and added new ones. The details and descriptions on the other hand did get updated. Issues, Issues and more Issues........ We waned to start to promote the app on Monday but looks like we might have to hold off on that until this gets resolved.

    Has anyone one else seen this with their latest release(s)?

    Could we get an update on this from Microsoft please.

    Tuesday, March 5, 2013 2:53 PM
  • Just had an app go through and also seeing 404 unfortunately. Would love to hear an update about how/when this will be fixed.
    Wednesday, March 6, 2013 2:03 AM
  • My app "Insurance-Home Inventory" had a 404 in the dashboard when it was release on 3/1/2012.

    Today, the icon is showing up and the 404 is gone.

    How does everyone else's 404 look?

    Wednesday, March 6, 2013 2:46 AM
  • Ours still has the 404.
    Wednesday, March 6, 2013 9:44 AM
  • We got the screen shots and logo back but the screenshots are old. did not get updated.

    How can we update just the logo, screenshots and nothing else?

    Thursday, March 7, 2013 2:54 AM
  • This also happened to me

    Then a few of my other apps went back to the old icons they had so I had to resubmit it.

    Thursday, March 28, 2013 8:54 PM
  • Should I just submit Release 2 of my 404 icons? same exact code
    Friday, March 29, 2013 2:03 AM
  • Well some of them got fixed but now more are showing 404
    Tuesday, April 2, 2013 5:12 AM
  • This is just a dashboard error - it happens from time to time. It does not affect what is in the store. Just leave it and it goes away.
    • Proposed as answer by Simpuhl Tuesday, April 2, 2013 7:54 AM
    • Marked as answer by Roberts_EModerator Tuesday, May 7, 2013 8:18 PM
    Tuesday, April 2, 2013 7:32 AM
  • ah ok cool ty
    Tuesday, April 2, 2013 7:54 AM
  • Hello DMA2011, To add to your answer, I am in chat daily, and have had developers very concerned over this. This (For every occurrence so far) is a local error, and can be solved by simple end user troubleshooting.

    - Sign in and back out of your Live ID

    - Be using Internet Explorer 9 or 10

    - Clear your systems cookies, cache, and it is a fresh visit to the site.

    - In command prompt type WSReset.exe that will then inform you cleared your Windows Store cache.

    If all else fails, contact us here at Windows Store Developer Support! Thanks for the post.

    - Robert

    Tuesday, May 7, 2013 8:27 PM
    Moderator