EAP service causes slow shutdown RRS feed

  • Question

  • Hi
    I've got a problem with my desktop PC Win7 pro. serv. pack 1.
    All of the sudden I have a very slow shutdown (2-3 min) - for no apparent reason.
    I've pinned the problem down to the service EAP (extensible authentication protocol) when this service is stopped Win7 shuts down normally (5 sec).
    But I need EAP for internet - currently EAP is set to manual...
    Clear pagefile at shutdown is disabled and waittokill is set to the min. value of 2000
    Any suggestions?
    I've got a etl shutdown trace file for Win performance analyzer, can anybody help me interpret it?

    By the way I've got all of my drivers updated..!

    • Edited by olelundand Monday, December 22, 2014 8:52 PM
    Monday, December 22, 2014 7:37 PM

All replies

  • I solved the problem on my own - a bit embarrassing perhaps, but here goes.

    I found out that "IsDegradation "true" means that some Windows built-in application or service has caused this slowdown. For example sidebar.exe (Desktop Gadgets) or ssdpsrv (SSDP Discovery). If it reads "false", the problem lies elsewhere." (thanks https://www.winhelp.us/troubleshoot-performance-in-windows-vista-and-7.html)

    When I connect direct lan (cable in PC) shutdown was normal, so it had to do with the wireless network connection,  I had another look at adapter settings and I always had two connections there with a red cross (active but not connected) those where: Intel(R) 82579V Gigabit Network Connection and Microsoft Virtual WiFi Miniport Adapter #2 - I deactivated those two (right click and deactivate) and problem was solved, PC shutdown is back to 8 sec. (wireless setting on Atheros must have been changed somehow conflicting with other inactive connections?) but inactive conn. most probably should have been deactivated long time ago #)

    So - Controlpanel - Network and sharing center - Change adapter settings - Deactivate all other connections than Qualcomm Atheros AR9287.
    Sunday, January 4, 2015 1:48 PM