none
Error code 87

    Question

  • Our problem is that we get an error 87 when trying to connect from Windows 10 systems (net use). 

    All computers/servers are on the same network using the same hardware firewall to access the internet. 

    I can map the Azure Storage from Windows Server 2008 R2 and Windows Server 2012 R2 without any problems. It maps the drive in a flash and it works like a dream. 

    When I try to connect from our Windows 10 computers I get Error Code 87 “The parameter is incorrect”. I have tried to disable the firewall on the Windows 10 systems but get the same error. When I test if port 445 is open, it actually reports that it’s closed. 

    My suspicion is that it has something to do with Windows 10 because they are on the same network as the servers, with the same hardware firewall facing the internet. 

    I’m in a pickle here because I have to meet 5 clients next week to introduce Azure Storage as a possible solution to their storage needs.

    Friday, January 6, 2017 8:39 AM

All replies