Error in etl file generation (RebootCycle an Boot scenario) "Failed to gather system info" and "specified file do not exist" RRS feed

  • Question

  • Hello,

    I can't use the WPR except for scenario "general". I've got an error message when i want to capture reboot steps :

    I launch the tool, it restarts the system, i fill my credentials, WPR display "Boot trace in progress" window. But when it seems to try to write the ETL file, it shows following message : "Specified file not found error 0x80070002" (it's a translation, my system UI isn't in english!).

    I tried to change the target path without success. When i use "general" scenario and "Standby", no error message, the file is present and can be open in WPA. Not with Boot or RebootCycle.

    I tried to use WPR in command with same result.

    Is someone encountered this kind of issue ? Any ideas ?

    Thanks in advance,


    Friday, January 30, 2015 11:19 PM

All replies

  • In case of someone else have the same issue, it seems that i solve it using following option in my CLI : 

    -recordtempto C:\temp

    wpr.exe -start "GeneralProfile" -onoffscenario Boot -filemode -recordtempto C:\temp

    No UI, only CLI !


    Saturday, January 31, 2015 9:26 AM