none
After edit website and save I get HTTP 400 error site RRS feed

All replies

  • Hi Yukio,

    Try following the below article for renaming the page in SharePoint.

    https://www.c-sharpcorner.com/UploadFile/93cb27/rename-the-site-page-in-sharepoint/

    Thanks & Regards,


    sharath aluri

    Tuesday, July 16, 2019 11:23 PM
  • Hi Yukio Seki,

    To troubleshoot the issue, check things below:

    1. Rename the home page of the site in the site pages library. Make sure type the name of the site page under English mode and use the simple English name such as “Homepage”.

    2. Create a new site page, set it as home page and check if the same issue will occur.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, July 17, 2019 1:51 AM
    Moderator
  • Hi Yukio Seki,

    How is everything going?

    Is there anything update about this issue?

    If the reply is helpful to you, you could mark the reply as answer. Thanks for your understanding.

    Best regards,

    Sara Fan

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, July 18, 2019 9:16 AM
    Moderator