none
BizTalk 2006 R2 and SharePoint 2010 RRS feed

  • Question

  • We currently using Biztalk 2006 R2  WSS adapter on SharePoint 2007 system.

    We are planning to upgrade to SharePoint 2010.

    Will BizTalk 2006 r2 WSS adapter be compatible with SharePoint 2010?

    Thanks

    Friday, June 8, 2012 6:11 PM

Answers

  • No SharePoint 2010 is not supported. BizTalk Server 2006 R2 supports only the following two versions of SharePoint Service:

    Windows SharePoint Services 2.0 SP2

    Windows SharePoint Services 3.0

    Where SharePoint 2010 need SharePoint Foundation 2010


    Please mark the post answered your question as answer, and mark other helpful posts as helpful, it'll help other users who are visiting your thread for the similar problem, Regards -Rohit Sharma (http://rohitt-sharma.blogspot.com/)

    • Proposed as answer by Christophe BRANDO Monday, June 11, 2012 6:21 AM
    • Marked as answer by skar_123 Monday, June 11, 2012 5:28 PM
    Monday, June 11, 2012 4:59 AM
    Moderator