none
VS 2013 Not Responding - Open Website from network drive

    Question

  • Hi,

    I have been experiencing issues with VS 2013 Ultimate where students cannot Open Website files that are stored on a network share. There was no issue with VS2010 opening the same files.

    The PCs are on our Students domain, they can access their files at anytime, it is only when opening from within VS 2013 that it locks up the application.

    To get around this, I copied the files to the desktop and they opened fine, so it seems the application has issues with network share files.

    Can you please advise if you know of any issues with the program that might cause this?

    Thanks!!

    Tuesday, June 07, 2016 11:20 AM

All replies

  • Hi BCU-Chris,

    According to your description, I shared a application through network. Then opened it in another machine which is in the same domain. And I open it on my machine to edit it, everything is ok. The project is not locked up. I also tested operate the same project on two machines, both of them can operate and it will prompt to reload the project, not lock it.

    So I think this problem is not related to Visual Studio. Please check whether everyone has write/read permission for the shared project. And please close all third part software when you operating this project on your machine, such as antivirus, to confirm there just your Visual Studio connect to it.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, June 08, 2016 3:36 AM
    Moderator
  • Hi, thanks for your reply. 

    The files are downloaded from the student assignment website, they save it to the Z: drive as it follows them to whatever PC they login to. Open Visual Studio 2013 and File, Open Website and select the lab folder that they downloaded and unzipped. Press Open and application is not responding.

    Wednesday, June 08, 2016 10:18 AM
  • Hi BCU-Chris,

    So this application is upload to a website and then download it from this site. After downloading, this application is can't be opened with Visual Studio 2013, is it right?

    I also download application from website and open them with Visual Studio 2013. Every one can be opened normally.

    Please try upload this file to OneDrive and then share a public link to your student to let them download it and unzip it to open it with Visual Studio 2013, whether it also has the same problem.

    If it works fine, I'm afraid that there has any problem with your web sites, which may damage the application.

    In addition, please change another winzip software to check whether there has any problem on this winzip softeware that break the application when unzipping.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, June 09, 2016 1:57 AM
    Moderator
  • Once they have downloaded, unzipped (PeaZip or 7zip), they open website from VS 2013, select the folder they unzipped on their personal network drives and application hangs.

    The weird part is, if they copy the same unzipped folder to their desktop and open website, it works. If they then head back to open website and select the folder on their personal network drive it works.

    It is first time it fails. 

    Thursday, June 09, 2016 12:49 PM
  • Hi BCU-Chris,

    This problem just occurs on their personal network drives at the first time, is it right?

    Please check the ActiveLog.xml under the path of %AppData%\Microsoft\VisualStudio\14.0. This file will log all operations when you operate Visual Studio. Whether there has any operations executed at the first time.

    If you don't find the ActiveLog.xml file, please turn on the /Log switch for Visual Studio and then re-operate your Visual Studio again to check whether it generate this file.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, June 10, 2016 3:18 AM
    Moderator