none
On my Windows XP Pro computer, RRS feed

  • Question

  • I'm trying to install >.Net Framework 2, but denied-it says it's not compatible with present .Framework, which it seems to be >.Net Framework 1,Any solution?thanks
    Thursday, July 23, 2015 1:30 PM

Answers