locked
[UWP] [Desktop Bridge] Cannot install the Desktop App Converter RRS feed

  • Question

  • I am reaching a deep desperation state.

    Whenever I try to download from the Windows Store, it starts downloading, and after a few seconds, goes into error 0x80073CF9.

    It is currently in the queue, I have tried since yesterday from two differents accounts to no avail. It looks very much like a problem in the store, as I can download other apps.

    Seeing that I was going nowhere, I tried to download the zip and follow the steps at 

    https://msdn.microsoft.com/windows/uwp/porting/desktop-to-uwp-run-desktop-app-converter?f=255&MSPPError=-2147217396

    But when I get to 

    .\DesktopAppConverter.ps1 -Setup -BaseImage .\BaseImage-14393.wim -Verbose

    The half height blinking cursor stays there and nothing happens. With the verbose option, I should see some process log.

    I would appreciate assistance.



    Sunday, September 18, 2016 10:28 AM

All replies

  • Hi Mitchb,

    UWP forums usually discuss about developing issues and therefore I move the thread here(Dev Center App).

    First I want to know is this link the app you downloaded? I have tested it and the downloading was successful here. 

    I think you can contact with our support team by click this link. Here please click ‘Submit an incident’.

    Best Regards,

    Neal Wang


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Tuesday, September 20, 2016 1:15 AM