locked
Special keys on virtual keyboard ? Transparency ?

    Question

  • The tablet input panel (i.e. virtual keyboard) are missing important keys: esc, alt, win, up, down, pgup, pgdn, home, end and the F1..F12 keys.  They should be there, even if behind a toggle key like the numeric pads or emoticons. In my opinion, these are much more important than the emoticons.

    It should also be possible to enable some form of transparency to the input panel. This is important when undocked and floating and indispensible for inking/handwriting.

    Thursday, September 15, 2011 10:54 AM

Answers

  • I am answering my own question but I just found out that there is a way to include the original keyboard layout as another panel in the virtual keyboard (in addition to the split keyboard and the handwriting panel).

    Enable the "compatibility touch keyboard" in
    Control Panel > Clock, Language, and Region > Language > Advanced Settings.

    This helps address the issue somewhat.

    Now, a transparency toggle would still be damn useful though !
    Tuesday, September 20, 2011 8:56 AM
  • Hey there,

    The new keyboard layout, I believe it is designed to function with touch capabilities.

    The legacy on-screen keyboard is still accessible from the legacy Control Panel, Ease of Access Center. Here, you can still have access to the keys such as F1, etc...

    Thanks,

    Bobby

    Friday, September 16, 2011 6:34 AM
    Answerer

All replies

  • Hey there,

    The new keyboard layout, I believe it is designed to function with touch capabilities.

    The legacy on-screen keyboard is still accessible from the legacy Control Panel, Ease of Access Center. Here, you can still have access to the keys such as F1, etc...

    Thanks,

    Bobby

    Friday, September 16, 2011 6:34 AM
    Answerer
  • I am answering my own question but I just found out that there is a way to include the original keyboard layout as another panel in the virtual keyboard (in addition to the split keyboard and the handwriting panel).

    Enable the "compatibility touch keyboard" in
    Control Panel > Clock, Language, and Region > Language > Advanced Settings.

    This helps address the issue somewhat.

    Now, a transparency toggle would still be damn useful though !
    Tuesday, September 20, 2011 8:56 AM
  • How can I bring up the new onscreen keyboard? I have Windows 8 installed on a resistive screen UMPC (Viliv S5), and it pops up *occasionally* - usually at the Lock screen. But even when I have the onscreen keyboard icon running on the taskbar, and click on it, all I get is a black bar at the bottom of the screen saying "dock". No onscreen keyboard, no TIP handwriting box. Screen rez seems to make no difference - the Viliv S5 supports all the Metro resolution requirements, but that does not make the keyboard show. Is there any way to get this up manually?
    Friday, September 23, 2011 12:28 PM