locked
Property Menus? (jd_mn) - 3/3/2007 1:54 AM PST RRS feed

  • Question

  • By: jd_mn

    Hi,
    I'm just getting to grips with Blend Beta 2 and I am going through the 
    Fabrikam catalog part 1(Layout and data) but I am stuck on section 4 step 8,  
    I have successfully added the XML Datasource but when I click on the 
    DataContext property for the main grid in the properties window I am not 
    getting a menu with 'Data Binding' on it,  in fact nothing happens at all.  
    Am I missing something obvious or doing something wrong?
    
    Thanks
    Tuesday, February 19, 2008 8:39 PM

Answers

  • By: Jen Rowe [MS]


    Within the property inspector, when you find the DataContext Property, next 
    to the "new" button, there should be a little sqaure dot over to the right 
    (if you highlight over it, a tool tip comes up that says "Advanced Property 
    Options"). Try left mouse clicking this dot. Hopefully a context menu will 
    show up with a databinding option near the bottom.
    
    Also, if you get really stuck, in the Blend Beta2 build, you can go to the 
    welcome screen (Help->Welcome Screen), then move to the samples tab. The 
    Fabrikam projects are listed there for the various stages of the tutorial. 
    You can open the Layout and Data one for comparision.
    
    Hope this helps,
    
    Jen Rowe(MSFT), Expression Blend
    Content is provided "AS IS" with no warranties and confers no rights.
    
    "jd_mn" <jdmn@discussions.microsoft.com> wrote in message 
    news:9731A7CC-4F47-43CC-AD64-61F09E0042A8@microsoft.com...
    > Hi,
    > I'm just getting to grips with Blend Beta 2 and I am going through the
    > Fabrikam catalog part 1(Layout and data) but I am stuck on section 4 step 
    > 8,
    > I have successfully added the XML Datasource but when I click on the
    > DataContext property for the main grid in the properties window I am not
    > getting a menu with 'Data Binding' on it,  in fact nothing happens at all.
    > Am I missing something obvious or doing something wrong?
    >
    > Thanks 
    
    
    Wednesday, February 20, 2008 5:30 PM