none
Help in getting Sysprep working with Unattend.xml RRS feed

  • Question

  • I need help in getting my Windows Embedded 7 deployed correctly on our company products.
    The goal is to create an fully unattend answer file in ICE and deploy this to a machine, let it boot to Audit mode, and add my drivers, and run Sysprep /oobe /unattend:C:\Windows\Panther\unattend.xml.
    However when I run this Sysprep command I get an error in the logs saying that "unattend file has already been processed."
    I realized that by default the system will boot to OOBE mode and that I need to change some settings in the Reseal setting under Deployment package to make it run to Audit.
    I set some configuration passes in the Reseal - Mode to Audit but it still gives me an error when running the Sysprep with OOBE and unattend key.
    What am I missing? I really dont understand what settings I need to put in Reseal in ICE. Are there anything else I should know about? Do I need to create a different unattend.xml file seperately and run that into sysprep, instead of using the original unattend from ICE?
    Thursday, August 5, 2010 8:40 PM

All replies

  • The unattend.xml in the pather folder has flags saying the file was already processed. You have to create a different unattend.xml file that has the packages removed.

    -Sean

     


    www.sjjmicro.com / www.seanliming.com, Book Author - XP Embedded Advanced, XPe Supplemental Toolkit, WEPOS / POS for .NET Step-by-Step
    • Proposed as answer by P 'Bunny' E Tuesday, August 28, 2012 5:02 AM
    Friday, August 6, 2010 2:50 AM
    Moderator