none
Why are none of the Bing Maps V7 Interactive Demo's working today? RRS feed

  • Question

  • I have not been able to run any of the Interactive demo's today. I get an error message "Unable to perform action, no active map found".

    None of my Bing Map apps are running either. Is there some upgrade activity underway? Is there any central location where we can get the details related to the BingMap down time?

    • Moved by Ricky_Brundritt Saturday, March 10, 2012 12:01 PM (From:Bing Maps: Map Control and Web services Development)
    Monday, November 7, 2011 1:33 PM

Answers

  • Can you retest. The interactive SDK is working for me. Make sure your browser is not in compatibility mode. There was no downtime of the Bing Maps API recently which would of caused the issue you are reporting.
    http://rbrundritt.wordpress.com
    Monday, November 7, 2011 4:21 PM

All replies

  • Can you retest. The interactive SDK is working for me. Make sure your browser is not in compatibility mode. There was no downtime of the Bing Maps API recently which would of caused the issue you are reporting.
    http://rbrundritt.wordpress.com
    Monday, November 7, 2011 4:21 PM
  • Hi Richard,
    I am still facing this issue of not able to access the interactive SDK as well as my application. However, on investigation I have found that this could be an environment/browser (IE9) issue. When I run my appication from my home it just waits forever at the point where I have the line
    <script type="text/javascript" src="http://ecn.dev.virtualearth.net/mapcontrol/mapcontrol.ashx?v=7.0"></script>
    
    This is not the case when I run the same appication from my office environment. I feel that it's a proxy issue since I use the same laptop but connect to different internet service providers. Do you think it's the ISP which is blocking access to the BingMap URL or is there anything that I need to check on the IE 9 security settings? I have already added ecn.dev.virtualearth.end in the trusted sites collection.
    -Manish
    Friday, November 11, 2011 1:29 PM
  • I'm not certain what the issue might be. It could be with the ISP but I would be surprised. Maybe ensure you don't have compatibility mode turned on in your browser.
    http://rbrundritt.wordpress.com
    Friday, November 11, 2011 4:28 PM