none
.NET application over network share won't run, but when I rename it IT does run. RRS feed

  • Question

  • So I have a .NET application that runs over a network share.  When I copy it locally to the desktop it runs.  I have changed and checked all the .NEt security settings because I know this is an issue.  Still nothing worked.  THEN when I renamed the executable on the network share it ran just fine.  So as the original name it doesn't run, with the new name it runs fine.

    If I run procexp the dw20.exe, Microsoft error reporting application comes up.  It doesn't tell me anything but it comes up in procexp.  

    Could it have been blocked at some point?  The renaming thing is what makes me think there is something else other then change the 2.0 security settings that will fix this.  Also I can't just rename it because an application calls it.

    Wednesday, July 28, 2010 3:32 PM

Answers

  • It was the exe.config file.

     

    Once I deleted the .exe.config file it was able to create a local one.

    • Marked as answer by ashleyT2 Wednesday, July 28, 2010 4:20 PM
    Wednesday, July 28, 2010 4:19 PM