locked
AutoSuggest Drop-Down: iexplore.exe - Application error. RRS feed

  • Question

  • Whenever I close down IE, I got a dialog named as Subject "iexplore.exe - Application Error"

    "
    The exception Privileged instruction.
    (0x0000096) occurred in the application at location 0x0332b2b0.

    Click on OK to terminate the program
    Click on CANCEL to debug the program
    "

    What's wrong with my IE7 please? It's really annoying!!! For serveral months already. Can anybody help please?

    Cheers
    JIA Pei
    Tuesday, January 2, 2007 7:19 AM

All replies

  • I've been getting the same message!

    Has anyone come up with a solution yet?

    • Proposed as answer by PegLou Saturday, August 29, 2009 6:14 AM
    Sunday, January 21, 2007 10:22 PM
  • I also get this.I have de-installed IE7, and re-installed.  That didn't help.I tried disabling some plug-ins, but didn't get very far.  That didn't help either.
    Tuesday, January 23, 2007 5:21 PM
  • As from yesterday 14th Feb 07 - I started with a "CiceroUIWndFrame" problem in IE7, did the necessary to solve that and immediatly got the "AutoSuggest Drop-Down" problem.  I too wonder whether anyone has come up with a solution.  Everytime I close a IE7 window the program shuts down! Very irritating.
    Thursday, February 15, 2007 8:07 AM
  • I'm not sure if it is related, but whenever I click on a link from Lotus Notes (email client) or Windows Messenger, the respective program locks up.  Then, when I restart I always get the "AutoSuggest Drop-Down" error.  If I then restart, and don't click on any links in Messenger or Notes, and restart again, I don't get the 'AutoSuggest Drop-Down' error.
    Friday, February 23, 2007 2:27 PM
  • I've suffered the same fate ever since the upgrade to IE7. Always seems to occur when running a second window with some streaming control functionality such as a radio site. Anyone managed to find a solution?

    The BBC radio player is one that causes it when that window is closed, samurai.fm just shutsdown straight away. All fine in IE6.

    Slightly different error codes being from the intial post: instrauction at 0x30cb0b97

    Tuesday, March 20, 2007 4:38 PM
  • This is almost always due to an older IE6 extension being installed. Try running IE with the "-extoff" switch, ex:

     

    1. Start -> Run

    2. Type "iexplore -extoff" and press ok

     

    If IE does not crash anymore, then you need to remove and reinstall your extensions with the newest versions made for IE7.

     

    -Reza

    Tuesday, March 20, 2007 4:45 PM
  • FWIW, I started seeing this problem on a brand new machine only after I installed Skype and the Skype IE plug in. 

     

    I uninstalled the Skype IE Plugin and the problem seems to have gone away.

    Tuesday, March 27, 2007 4:55 PM
  • How does one uninstall the Skype IE plugin? I have looked everywhere. I do not even have a Skype button in IE7. Skype does have an activeX control that runs without permission. The best I can do is diable it, but have not found where to uninstall it?

     

    Thanks.

    Friday, March 30, 2007 3:21 PM
  • The problem with the -extoff strategy is many web sites I use won't work without add-ons. I have disabled the majority of mine.

     

    The error


    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000
    Date:  4/4/2007
    Time:  5:14:05 PM
    User:  N/A
    Computer: WIN2003-HOME
    Description:
    Faulting application iexplore.exe, version 7.0.5730.11, faulting module unknown, version 0.0.0.0, fault address 0x00a21fe0.


    Data:
    0000: 41 70 70 6c 69 63 61 74   Applicat
    0008: 69 6f 6e 20 46 61 69 6c   ion Fail
    0010: 75 72 65 20 20 69 65 78   ure  iex
    0018: 70 6c 6f 72 65 2e 65 78   plore.ex
    0020: 65 20 37 2e 30 2e 35 37   e 7.0.57
    0028: 33 30 2e 31 31 20 69 6e   30.11 in
    0030: 20 75 6e 6b 6e 6f 77 6e    unknown
    0038: 20 30 2e 30 2e 30 2e 30    0.0.0.0
    0040: 20 61 74 20 6f 66 66 73    at offs
    0048: 65 74 20 30 30 61 32 31   et 00a21
    0050: 66 65 30                  fe0    


     

    has been unpredictable. I can run for a while and not see it, then bam, there it is.

     

    Wednesday, April 4, 2007 10:44 PM
  • I did not mean to use the "-extoff" method as a permanent fix. Obviously that would reduce the richness of the web.

     

    What I meant was to use it as a debugging method. Meaning, run IE without Extensions to see if you run into the crash. If not, then we know it is from one of the extensions.

     

    The next step, is to disable all the extensions, and turn each one on one by one. Turn one on, and run the browser like that for a while. If you don't see any crash, then enable another one. Repeat this process until you find the extension that is causing the crash. Then you can uninstall that one, or go to the vender's page and get a newer version of it.

     

    -Reza

    Thursday, April 5, 2007 12:25 AM
  • Quite so. I have been trying what you suggest. However, the error seems to occur so infrequently that I cannot detect what pattern causes it. I can run for several days with the small set of extensions I have enabled and not see the problem. I cannot run for several days without those extensions and get any real work accomplished. How do I turn off the AutoSuggestion DropDown? That seems to be the primary crash that I am seeing these days.

     

     

    Event Type: Information
    Event Source: Application Popup
    Event Category: None
    Event ID: 26
    Date:  4/4/2007
    Time:  5:14:07 PM
    User:  N/A
    Computer: WIN2003-HOME
    Description:
    Application popup: AutoSuggest Drop-Down: iexplore.exe - Application Error : The instruction at "0x00a21fe0" referenced memory at "0x00a21fe0". The memory could not be "read".

     

    Thursday, April 5, 2007 12:59 PM
  • I have the same problem with AutoSuggest Drown Down. I feel it happens when I try using FireFox as well as IE7 or MSM. It freezes the pc and so far the only way I can get out of it is to shut down completely then restart. There must be a conflict somewhere which is causing this ASDD to freeze up. I am watching this board for a solution. Maybe there will be a fix in new versions??? Fingers crossed.

     

    This has only been happening in the last few weeks.

    Tuesday, April 10, 2007 6:50 AM
  • This has been happening everyday to me since I installed IE7, as noted earlier most often when second window open with streaming (such as auto updated sports scores).  Can I ask the MSFT person who responded earlier to help us out a little more inre extensions, are you saying another non IE program is causing this?
    Tuesday, April 17, 2007 11:31 PM
  •  

     

    Hello ,

     

    Please , could you send me if is posibble the solution about this problem with explorer 7 ..

     

    This error appeared during the instalation the yahoo messenger

     

    Thank You

     

    Osvaldo

    Argentina

    Friday, April 20, 2007 7:24 PM
  •  

       Hello ,

     

    Please , could you send me if it´s posible the solution about this problem or  to recommend some special link to solve the error in the internet explorer 7 .

     

    The error appeared  during the intalation of yahoo messenger

     

    thank you

     

    osvaldo

    Argentina

    Friday, April 20, 2007 7:28 PM
  • One way I found was to shut down and restart. When I did this it stuck on a screen saying AutoSuggest Drop Down was not closing, or something like that, and I had to click to close that to enable the computer to complete it's shut down. then when I restarted the problem would go away for a while.

     

    Now I have found a new way. One symtom that something isn't right is when windows wont open or close properly or at all. For example in Windows Live Messenger, when you click on the Mail icon, nothing happens and I can't get into mail. I can only get in to hotmail via a new window and going to hotmail.

     

    I found that by doing Ctrl Alt Del and getting to the Windows Task manager, that I could select iexplore.exe and then click End Process. Sometimes I need to do this twice. Then suddenly, all the windows that were previous;y stuck would all appear. Including the mail icon on Windows messenger. I have done this a few times now and it seems to work for me. Don't know why. maybe a techie person can figure it out. Smile

    Friday, April 27, 2007 8:28 PM
  • hi there , just like to mention i had weeks of these problems with programmes stopping thru ieplore exe but loaded firefox browser and once u get used to it its brill , give it a go and if you dont get on then go back to ie, it stopped my browsing nightmares................
    Saturday, April 28, 2007 5:30 AM
  • Hi. Yes I agree about Firefox. I have this as well. I sometimes wonder if there is a conflict between FF and IE7 which affects the problem. I use both. Each has some advantages and disadvantages.
    Saturday, April 28, 2007 7:10 AM
  • I ran IE7 with the -extoff switch and on subsequent launches ran it normally. Ever since, the issue I reported has stopped and I no longer experience a repetative fault when streaming data through IE7. No updates were installed around the same that could have caused this either.

    I agree with the recent posts about Firefox. It is preferable to be able use both as IE7 just isn't reliable... at least with FF you can choose what addons run or install.

    Monday, April 30, 2007 8:30 AM
  • Well folks,

     

    I am really fed up about this issue....

     

    Iexplore.exe - Application Error

     

    Memory referrals and so on...

     

    God damn it ! What is it at all?

     

    I have just formatted my computer.... installed a few accredited programs as Adobe Reader 8.0, Java Sun Runtimes and a few others... I just when to the Complements Enable/Disable and disabled the Windows Live Messenger one... my computer stopped freezing, but the error message didn´t went away...

     

    Microsoft really closed their eyes to this... since I upgraded to Ie7, this problem started... this is a serious fault... Microsoft shouldnt be easy about it...

     

    If anyone comes with a patch, or solution I would really appreciate that.

    Wednesday, May 23, 2007 7:01 AM
  • I don't think this error is limited to the IE7.  I am still using IE6 and been getting same error for a month or more.  Just started getting it on laptop this week also.  Both computers are using XP Pro. Annoying?  Yes...keep waiting for the crash!!

     

     

    Thursday, May 31, 2007 2:41 AM
  • bet your all running google desktop....  i had this very problem...disabled all addons...still got it. Ripped out google desktop, and voila...Gone.  Couldnt find Googles hooks there in the addon lists.

     

     

    Sunday, June 10, 2007 8:47 PM
  • Hi Aylward, This sounds possible so i've just removed Google Desktop and will see what happens over the next few days. I hope this is it - will update later. Cheers, Richard
    Sunday, June 10, 2007 9:14 PM
  • Uninstall Yahoo Messnger plugins such as yahoo web plugin. !!! it works !!
    Thursday, June 21, 2007 5:02 AM
  • Update - OK. I removed Google Desktop on 10th June and the problem has actually not appeared again. magic! But.., I now need Google Desktop so that I can use one of the tools it has. So today I will reload GD and see what happens!! Stay tuned...! Also, I wonder if MS have in fact spotted our thread and maybe done something about it? Hmm!
    Thursday, June 21, 2007 5:26 PM
  • Also remove unnecessary Plug-ins which loaded by Yahoo,Google  toolbars

    Monday, June 25, 2007 3:18 AM
  • Any Idea if the java has anything to do with this error?
    Monday, July 2, 2007 5:44 PM
  • I am betting you are correct.  I had for some reason unbeknownst to me  downloaded the google desktop.  Thought i had deleated it but am betting i didn't.  I know that is one of the few things that my desktop and laptop have in common.  And both are having the same error issue.  As i stated in previous post....neither system is running IE7.

     

    Thanks for the info!!

    Friday, July 6, 2007 3:28 AM
  • OK wll it's been almost 2 weeks since I reinstalled Google Desktop. The autosuggest drop down box problem has not come back   so I think it was something to do with the way Google Desktop was originally installed. Since then I have taken it off again anyway because someone told me it slows the computer down and I don't want that to happen.

    I think I'm cured but will continue to watch out and see, in which case I will come back and join you folks again.   Good luck everyone.  
    Friday, July 6, 2007 7:40 PM
  • Yes, removing all Yahoo add-ons has prevented the error from occurring. Error first occurred after update to Ya messanger. Neil
    Friday, July 20, 2007 7:41 AM
  • In my case downloading newest Java update corrected the same problem.  Must be an issue with several add-ons in IE

    Monday, July 30, 2007 7:01 PM
  •  

    Ok, I am not getting this auto drop down box I dont think. Im running IE7 on XP, and this just started happening within the past week or so.  What my problem seems to be is SOMETIMES not all, if I have more than one window open, it will shut down all IE windows after giving me the iexplore.exe.. yadda yadda, memory could not be read.  I had the SysFader *** but I followed some instructions last night and its gone , to be replaced BACK by the iexplore.exe.

     

    Right now for example, there is one particular webpage Im trying to go to Bitter Creek Candle Supply, and click on their shopping cart to view their products, and it doesn't matter if I have only that window open or 30( which I dont but you get the point), it will start to load that in another window, and poof, all is lost and gone, every IE window I have open. This happens each and every time I try to go in that part of that web page. Now, I also get this happening randomly at other times on other pages, but as someone else said earlier, it happens randomly and I haven't been able to narrow it down, but it DOES seem to happen if I try to click on a link within another page, but , it doesn't happen all the time so Im totally lost.

     

    I've tried the Windows Help Internet Explorer troubleshooter, to no avail, said to get help elsewhere, go figure lol.

    I've purchased and ran RegistrySmart last night , along with AdWare 7.0 .

     

    Yall were talking about Google desktop? I honestly dont know if I have it or not, and wouldnt know how to find it so if u can tell me I'd appreciate it. I do have the Google toolbar, and I do have all the plug ins from Yahoo Messenger.. BUT...........I've HAD these forever and a day, and this problem has just started.And I have not updated Yahoo Messenger in a long time. I also have no clue what Skype is either I saw someone mention.

     

    Now, here's the fun part... Im on a desktop, on dialup, and sitting behind me is my laptop connected by a network to this same system and dialup........ THAT little SOB will open anything and everything, including the elusive Bitter Creek Shopping Cart Im trying to load. So I honestly dont know whats going on.

     

    I use this computer as a work computer and its highly important to me to get it running correctly PLEASE PLEASE PLEASEEEEE help me, and in any posts back to me, please remember I am totally ignorant ( ok well not totally  but dang near close) to pc's, so please spell it out like u would to a baby lol

    Thanks yall, I really need help bad.

    Tuesday, August 7, 2007 1:18 PM
  •  

    where do u go to delete google desktop and plug in-s?  i updated my norton and i have been having iexplore error since then
    Wednesday, August 8, 2007 1:46 AM
  • Remove Yahoo plugin. Control Panel-> Add/Remove Software.

    Friday, August 10, 2007 3:41 AM
  • all i have listed in there for yahoo is

    yahoo install manager

    yahoo messenger

    and

     

    yahoo music jukebox
    Friday, August 10, 2007 3:46 AM
  • Do you have any other plugins under add/remove software ? Like Skype or Google. ? I have noticed that some times those 2 plugins also conflicts with IE 7

     

    Friday, August 10, 2007 3:51 AM
  • google earth is it under add or remove.  how do i know if i have ie7?  i think i still have 6. had pc for 3 to 4 yrs and windows xp

    Friday, August 10, 2007 3:52 AM
  •  

    Open IE. 

    Under Menu Bar -> Help -> About Internet Explorer

    You will see your IE version there
    Friday, August 10, 2007 3:57 AM
  •  

    i have version 6.  i was told not to upgrade to ie7
    Friday, August 10, 2007 3:59 AM
  • why dont you try to remove google stuff using Add/Remove Software ?  Currently I dont have IE 6 around me and cant do any test without haveing it installed in my notebook . Im on vacation for 5 days haa haa

    Friday, August 10, 2007 4:21 AM
  •  

    none of this started until i updated my norton anti virus back in april.  it never did the error thing till then and ive had google earth longer then that.
    Friday, August 10, 2007 12:43 PM
  • For whatever it's worth.  In my case, I uninstalled "Yahoo Services" and the "Yahoo Toolbar" from my Add/Remove Programs and immediately the next time I opened Internet Explorer and closed it, the problem was gone.  Thanks all for your ideas.

    Cheers,

    Jose Lopez
    Sunday, October 21, 2007 3:53 PM
  • Same problem but I get

     

    iexplore.exe application error the instruction at 0x77dd7729 referenced memory at 0x374ec464.  The memory could not be read.

     

     

    Friday, November 9, 2007 1:02 AM
  •  

    Dude,

     

    I had the same problem for a month and got rid of it today.

    Uninstall all plug ins of Yahoo and google. the error disappears.

     

    Cheers Smile

    Thursday, November 15, 2007 10:31 AM
  •  

    Yes!  Thank you...That did work!  But now how do I know which extension(s) are causing the problem? All my updates are current.

     

    tia

     

    - Satyam

     

    Friday, November 16, 2007 11:57 AM
  • I could resolve this error by removing Adobe Flash Add-in and Skype

    Tuesday, December 11, 2007 2:31 AM
  • Yes, the problem is add-ons. I did the samething, accessed IE > tools > manage add ons and deactivated all addons which were not installed by me and gues what? the problem gone immediately. So it is due to impedance (mis-) matching between IE and add-ons, IE doesn't agree with any one? I use firefox mostly.
    Thursday, January 17, 2008 5:19 PM
  • Posible problem is this: kbsecurity KB918165
    Monday, February 11, 2008 6:38 AM
  •  

    I'm having trouble w/ application errors 'end task'  iexplorer.exe 6.0.2900.5512  modname fault app, ws2_32.dll, wsock32.dll unknown or hungapp.  I have a Dell 530 dual quad core 3.0RAM  IE 6 / sp3 and affraid to upgrade to IE 7.  I have wiped out this pc twice and still its happening.  I don't have google/yahoo toolbars.  Should I try the above you mention?  Start-run iexplorer.exe -extoff ??

    Any help is greatly appreciated.

     

    Thanks,

    Linda

     

     

     

    Sunday, July 20, 2008 8:42 PM
  • Please email Lindaleee@comcast.net as I don't iue windows Live.

     

    Sunday, July 20, 2008 8:50 PM
  •  Lindaleee wrote:
    Please email Lindaleee@comcast.net as I don't iue windows Live.

     

    Thursday, November 27, 2008 5:09 AM
  • I've had nothing but issues since installing ie7.  I use few non-microsoft programs but even messenger's mailbox won't work with IE7.  I've tried every fix in this topic and many more.  Am seriously looking at MAC as my solution since Microsoft won't provide a usable browser that is compatible with even it's own programs.  The only thing I can do that would make things worse is upgrade to Vista!

    Thursday, November 27, 2008 5:14 AM
  • gailmerry,

     

    I'm not coming in blind defense of Microsoft (no strings attached) I understand your frustrations as everyone in this thread has gone through them but considering a new operating system for a browser problem might just get you other new frustrations

     

    If you have specific errors you are receiving in messenger's mailbox (I don't know if you are referring to Windows LiveMail or Hotmail), I would suggest submitting those errors to the develoment team so they can address them in their development life-cycle.

     

    Did you try removing or disabling the other plugins (e.g. Yahoo Toolbar, Skype, etc.)?  This AutoSuggest Drop-Down problem seems to appear as a result of added plugins.  Now I don't know what causes them to create the conflict so my approach would be to disable or un-install them all and then try to re-enable/re-install one by one to see where the problem lies.  That's how I found out, in my case, that Yahoo Services and Yahoo Toolbar was the culprit.

     

    I hope this helps.  Take care.

    Thursday, November 27, 2008 11:31 AM
  • sorry about that. I didn't intend to propose as answer
    PegLou
    Saturday, August 29, 2009 6:17 AM