none
Error "Failed to retreieve Test Completed Value 0x00000002" RRS feed

  • Question

  • Hi,

    we have some trouble with the UEFI Firmware Certification Test and the UEFI GOP Mode Test. In both Tests we get the same error in “Gather Pre-OS Boot Apllication Logs”.

    The Message is “Failed to retrieve Test Completed Value 0x00000002”. Any ideas about what we can do?

    Wednesday, December 5, 2012 10:05 AM

All replies

  • Hi everyone.

    I am experiencing the same problem. Yesterday I could not pass SECURE BOOT test so I contacted MB Supplier for help. They`ve sent me new BIOS file and after flashing and reinstalling windows I did get SecureBoot test passed but stuck on UEFI GOP test and UEFI Firmware test with error code as colleague wrote. Beofre BIOS flashing I had UEFI GOP and Firmware tests passed.

    Any idea what could be wrong?

    Thanks.


    Thursday, December 6, 2012 3:27 PM
  • Do you see any Boot Manager errors on the screen when you first boot? Is bitlocker enabled on the machine? Is secure boot enabled on the machine?
    Monday, December 10, 2012 6:11 PM
  • Thank you. Turning BitLocker on solved problem with UEFI GOP and Firmware tests.

    Tuesday, December 11, 2012 5:37 PM