locked
IE 11 compatibility issues RRS feed

  • Question

  • Hi,

    I'm having issue with rendering of SharePoint 2013 calendar webpart in IE 11. Add link is disabled in IE 11, but works fine in 9 & 10. 

    I have followed this link http://www.markadrake.com/blog/2014/03/20/update-browser-definition-files-for-ie11-support-in-sharepoint/

    But couldn't install it as I'm already having .net 4.5.1

    Any ideas on this issue?

    Monday, December 15, 2014 2:43 PM

Answers

All replies

  • Srini, did you add Top Level Domain in compatibility view and in the Intranet Sites Security Zone as per this page - just curious

    please 'Propose as answer' if it help you, also Vote This As Helpful if like this post.

    Monday, December 15, 2014 4:42 PM
  • Hi Sudip, 

    Thanks for your response. 

    It is working that way, but just want to know of any server side fix for this, without forcing end users to change browser settings. 

    Tuesday, December 16, 2014 6:54 AM
  • Lets wait for some IE11 KB update from MSFT, meanwhile you can push these settings using group policy.

    Hope you got a resolution or workaround.


    please 'Propose as answer' if it help you, also vote this as helpful if you like this reply.

    Tuesday, December 16, 2014 5:27 PM
  • Yes, I think we have to wait for KB update. 
    Wednesday, December 17, 2014 4:52 AM
  • HI Srini,there are some compatibility issues with the IE11 and sharepoint 2013.Please check the below link that provided you more information and the solution for this.

    http://expertsharepoint.blogspot.de/2014/08/issues-with-sharepoint-2013-and.html


    Anil Avula[Partner,MCP,MCSE,MCSA,MCTS,MCITP,MCSM] See Me At: http://expertsharepoint.blogspot.de/

    • Marked as answer by JasonGuo Monday, January 5, 2015 7:31 AM
    Wednesday, December 17, 2014 7:03 AM
  • Hi Anil , The suggestion in link is working , but it requires manual effort in IE from end users. So looking for a server side fix.  Seems there is no KB update on this yet. 
    Wednesday, December 17, 2014 10:36 AM