none
Linked projects using a resource pool and shared drive *major problem* RRS feed

  • Question

  • I have built out the projects and resource pool on a shared network drive. I thought I had everything figured out until one of my coworkers opened up one of the project files and the dates were completely different. Same file path and everything. So just to make sure it wasn't just her, I had another coworker see what dates came up and it was the same for him. When I open it from my computer, it has the correct dates. Any idea what this might be?

    Monday, August 12, 2013 7:12 PM

All replies

  • Program_Scheduler,

    First of all, which version of Project are you using? Second, is it updated with the latest service pack?

    Operating a linked structure such as a master/subproject or resource pool/sharer file over a network is not recommended. A linked structure is prone to corruption as is and operating it over a network only increases the risk.

    When your coworkers open the file, it could simply be that the structure is not being updated, or it could be some form of file corruption, although if the dates are correct when you view the file, corruption is unlikely, for now. How do they open their files? Do they open the resource pool also? Do you also have a master file? Are you working in a Project Server environment?

    John

    Tuesday, August 13, 2013 2:35 AM
  • John,

    I unlinked the projects for now and deleted the resource pool and the problem persisted. I put in a service order from IT to make sure all of our service packs are up to date. We are all running regular ms project 2013, not server. They are literally just opening the file on the shared drive. I can't figure this out. Just to reiterate, on my computer the dates are correct and on everyone elses computers they are different.

    Tuesday, August 13, 2013 12:27 PM
  • Nevermind I fixed the issue. The non working days didn't carry over for some reason.
    Tuesday, August 13, 2013 3:03 PM
  • Program_Scheduler,

    I don't have Project 2013 so I don't know if it is a "growing pain" problem with that new release or not.

    However if I understand what you are saying, you have a set of individual project files stored on a network server. You open one of those files and it shows a particular schedule. If someone else opens that same file, they see a different schedule. Is that right?

    Do you all have the same option settings? The same Global? Are you all using the same calendar?

    Can you elaborate more on the "different dates".

    John

    Tuesday, August 13, 2013 5:05 PM
  • John,

    I think I found what's causing this to happen. The % complete is way off for some reason. When i tried changing it on one of my coworkers computers it said something to the effect that it was a fixed duration task and it will change to accomodate the assignment. Any idea why the percentages would be different? It has to be a setting of some sort

    Tuesday, August 13, 2013 6:20 PM
  • Program Scheduler,

    First, you didn't verify if I understood correctly what is happening. And, did you check to insure everyone has the same option settings, project calendar and status date? Also, is the file manually scheduled or auto-scheduled?

    I'm having a hard time coming up with a scenario wherein two different people open the exact same file and see a different schedule. Here's a little experiment to try. Create a simple test file with a few tasks and resources. Set a status date and then status the file as complete through the status date. Save the file to the server. Now have a co-worker open the file. Do they see the same schedule? If not, what exactly is different?

    John

    Tuesday, August 13, 2013 8:27 PM
  • Ok just to be clear, here is what I think is happening. I'm going to list the exact steps:

    1. I open the project schdeule from sharepoint

    2. Delete all of the resources.

    3. Copy my own resources in there from another copy of the same schedule. ( I had to change the resource names to make them all the same so we coud create a resource pool and not have multiple entries for one resource).

    4. Save the file to the shared drive

    Now the co worker will go into the shared drive and open the project file up. I didn't change any settings and neither did they. We did some comparing of settings but couldn't figure it out. here are some things i noticed

    1. If i click on the project tab then go into "change working days", the non-working days that were listed before, do not transfer over to the shared drive for some reason. If I save it to my own hard drive, they stay but once I save it to the shared drive they are gone. I do go back in and enter them again, however.

    2. If I add the column "% complete" it shows 0 % for the main summary task. It is set up like this "project name", then a series of indented summary tasks. So that main project name should show a percentage since other tasks are showing 100% complete.  But on the coworkers computers it will auto calculate and show "28%". This has to have something to do with it. However "% work complete" will work correctly.

    does this spark any ideas? I think I need to change a setting to make the duration and/or dates change according to the % complete.

    Wednesday, August 14, 2013 3:16 PM
  • Program Scheduler,

    For your item 1, the non-working days should be part of a custom calendar that you created and is saved with the file. I've never tried this but if you simply customized the standard calendar, maybe those changes are being ignored when the other user opens the file because their Global is applying the default standard calendar. I'm reaching here, but that might explain whey the non-working days "disappear".

    For your item 2, it sounds like calculation (File/Options/Schedule group) is set to "off". By "main summary task" I assume you mean the Project Summary Task. If you hit F9, does the Project Summary Task then show a value in the % Complete field?

    What happened with the test file experiment I suggested in my last reply?

    John

    Wednesday, August 14, 2013 4:35 PM