none
Expression Web 3 Connection Settings RRS feed

  • Question

  • How do I see the actual "connection settings" for EW3 on my screen?

    I currently have EW3 & am upgrading to EW4. I get a "connection settings" popup & want to make sure I fill it out properly - as the connection setting appeared in EW 3.

    No, I have not uninstalled EW3 yet.


    George Kirby


    • Edited by senseigk Thursday, February 16, 2012 11:05 PM
    Thursday, February 16, 2012 11:04 PM

Answers

  • With your local site open, Site > Publishing settings, then click the Edit button.

    FWIW you don't need to uninstall EW 3 unless you need the drive space.


    Expression Web MVP


    • Edited by Steve Easton Thursday, February 16, 2012 11:44 PM
    • Proposed as answer by Cheryl D Wise Friday, February 17, 2012 2:40 AM
    • Marked as answer by senseigk Friday, February 17, 2012 2:07 PM
    Thursday, February 16, 2012 11:44 PM
  • Steve-

    Thank you very much for the quick & simple solution.


    George Kirby

    • Marked as answer by senseigk Friday, February 17, 2012 12:53 AM
    Friday, February 17, 2012 12:53 AM

All replies

  • With your local site open, Site > Publishing settings, then click the Edit button.

    FWIW you don't need to uninstall EW 3 unless you need the drive space.


    Expression Web MVP


    • Edited by Steve Easton Thursday, February 16, 2012 11:44 PM
    • Proposed as answer by Cheryl D Wise Friday, February 17, 2012 2:40 AM
    • Marked as answer by senseigk Friday, February 17, 2012 2:07 PM
    Thursday, February 16, 2012 11:44 PM
  • Steve-

    Thank you very much for the quick & simple solution.


    George Kirby

    • Marked as answer by senseigk Friday, February 17, 2012 12:53 AM
    Friday, February 17, 2012 12:53 AM
  • Your Thank You is not the answer.

    Steve's answer is the answer, and it's that post that should be marked as the answer so people can find it easily (since it floats to the top of the thread, right under the question post).


    Comic Sans walks into a bar. The bartender says, "Get out! We don't serve your type."

    Friday, February 17, 2012 2:20 AM
  • Comic Sans,

    I have marked the correct answer as the correct answer. Still new to this forum & getting my bugs worked out.


    George Kirby

    • Proposed as answer by kbracha999 Sunday, February 19, 2012 3:51 PM
    Friday, February 17, 2012 2:10 PM