locked
Item permissions RRS feed

  • Question

  • Hi everyone!

    I have a problem in my SharePoint: in all the lists I can't set permissions to a item... the button "Advanced" in "Shared with" dialog box is not available, as the image below.

    Additonal information: I'm site collection administrator.
    It's SharePoint Foundation 2013

    Does anyone know how resolve it ??

    Thanks in advance!

    Monday, March 9, 2015 3:12 PM

Answers

  • Hi,

    Depend on your description, you can’t set permissions to items in all the lists when you signed in as a site collection administrator.

    Firstly, please check the permissions of the site collection administrator at the list level as List -> List settings -> permissions for this list -> check permission. If there is no “manage permissions”, please go to Central Administration -> manage web applications -> [your web application] -> Permission Policy, check all permission policies, make sure there is no permission policy for site collection administrator or site collection auditor to deny “Manage Permissions”.

    If this issue still exists, please create a new site collection administrator, and test whether this account can set item permissions.

    Thanks,

    Wendy


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Tuesday, March 24, 2015 2:27 AM
    • Marked as answer by Victoria Xia Wednesday, March 25, 2015 8:44 AM
    Tuesday, March 10, 2015 6:18 AM

All replies

  • Hi,

    Depend on your description, you can’t set permissions to items in all the lists when you signed in as a site collection administrator.

    Firstly, please check the permissions of the site collection administrator at the list level as List -> List settings -> permissions for this list -> check permission. If there is no “manage permissions”, please go to Central Administration -> manage web applications -> [your web application] -> Permission Policy, check all permission policies, make sure there is no permission policy for site collection administrator or site collection auditor to deny “Manage Permissions”.

    If this issue still exists, please create a new site collection administrator, and test whether this account can set item permissions.

    Thanks,

    Wendy


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Tuesday, March 24, 2015 2:27 AM
    • Marked as answer by Victoria Xia Wednesday, March 25, 2015 8:44 AM
    Tuesday, March 10, 2015 6:18 AM
  • Did you find a solution or the reason why this behaviors happens?

    I do have the same issue at the moment with a new SharePoint 2013 Standard Installation. It works with document libraries but not with lists. I already deactivate the restricted access site collection feature.

    Thanks in advance.

    Cheers
    Thomas

    Monday, April 27, 2015 9:23 AM