locked
SharePoint 2013 workflow error RRS feed

  • Question

  • Hello,

    I created a new list and created a workflow with SP Designer 2013 and published it. Workflow should be triggered whenever any new item is created or any item is changed. When I create a new item or edit item, it is showing me that workflow is in progress , but not getting any email as the workflow is email this user then go to "end of workflow". 

    So workflow is not triggering. Any help is appreciated.

    Thanks


    chirag

    Saturday, July 12, 2014 12:09 AM

Answers

  • Yes, it was already installed and configured. My problem got solved as I reinstalled workflow manager and register it with the SharePoint Farm. Thanks for your help.

    chirag

    • Marked as answer by star.wars Wednesday, July 16, 2014 1:16 AM
    Tuesday, July 15, 2014 4:31 PM

All replies

  • Hi,

      Is SMTP service configured properly? Because for sending mails in SharePoint you need to configure SMTP service.

    Regards,

    MS

    Monday, July 14, 2014 7:51 AM
  • Hi Chirag,

    Is there any error messages on the page, after you click "In progress" of workflow column in list?

    You can use the workflow action "Log to history list" to check if each actions works as expected in your workflow logic, here is a useful article about how to use Designer action "Log to history list" for debugging, you can take a look.

    http://www.documentmanagementworkflowinfo.com/sample-sharepoint-workflows/use-log-to-history-list-sharepoint-designer-workflow-action-debug.htm

    Thanks


    Daniel Yang
    TechNet Community Support

    Monday, July 14, 2014 4:20 PM
  • Yes, it was already installed and configured. My problem got solved as I reinstalled workflow manager and register it with the SharePoint Farm. Thanks for your help.

    chirag

    • Marked as answer by star.wars Wednesday, July 16, 2014 1:16 AM
    Tuesday, July 15, 2014 4:31 PM