none
Driver issue when not using Explorer Shell RRS feed

  • Question

  • New WES7 install using "Application Compatability". Select to edit features. Select Command with Custom Shell. Resolve dependencies. Uncheck Explorer Shell.

    After system is completely setup, I have a 3rd party driver package that installs but never works correctly to ID hardware. If I do the same clean install but select to use Explorer shell, everything works correctly.

    I realize this is more likely issue with 3rd party, but just want to confirm...

    The help says that Explorer shell is just a flag, and no binaries. Is there any known issue with application or driver compatibility when not using this flag?

    Monday, August 8, 2011 4:35 PM

All replies

  • I haven't heard of an issue with incorrectly ID'ing hardware without the shell. We have seen problems with installers not working well without the shell, because it expects the task bar or something else. But if you have just the driver itself it should install.

    Thanks,


    Brent
    Wednesday, August 10, 2011 6:17 PM
  • I tried again with a custom shell but had the drivers installed during the install rather than manually afterwards. This seems to have made it work.

    So I tried again with customer shell and manual install of driver only and it still didn't work.

    Thanks for the help :)

     

    Wednesday, August 10, 2011 6:45 PM