locked
SignalR Update RRS feed

  • Question

  • User-1435294944 posted

    Hello,

    we are using signal-R 2.0.2 in one of our applications and want to update to version 2.2.0. At this time we can only update our server. Is a mix of version 2.0.2 and 2.2.0 possible.

    I tried to update and it seems to function properly.

    Friday, July 31, 2015 3:17 AM

All replies

  • User541108374 posted

    Hi,

    I tried to update and it seems to function properly.

    If it works for you after testing and you don't get errors in the F12 tools of your browser (check multiple browsers) then you could give it a spin yes.

    Grz, Kris.

    Friday, July 31, 2015 3:38 AM
  • User71929859 posted

    If it works for you, then that should be fine for the time being. But if you are planning to change the codes and extending to use things like scale out, cross domain etc. then I would say upgrade the clients as well so you wouldn't face with any version incompatibility issues.

    You can check the release logs from below

    https://github.com/SignalR/SignalR/releases

    Wednesday, August 5, 2015 8:56 PM