locked
Expression Blend 4 validation problem RRS feed

  • Question

  • I can't get Expression Blend 4 (4.0.20408.0) to validate/activate.  The installer works OK using the key from the website but there is a warning that activation was not successful. I have then tried to run Blend but first need to activate.  This is where the problem is. The error message is generic-connection timeout.  The PC has internet access and we have successfully used the IP to activate other MS products.  The OS is Win 7 Enterprise 32bit which has been activated.

    Installer package worked fine in another PC.

    VS2010, Silverlight 4 and SDKs are installed.  There is no option to use Blend for 60 days without avtivation as is reported on other pages - I only need this setup for the next two weeks for training. I have tried unistalling and re-installing, gave version 4.0.20310.0 a try too - same problem everytime. Tried "Run as administrator". Tried deleting old registry entries before re-installing. Tried copying \Program File\Microsoft Expression\Blend4\ from working PC to the PC not working.  Tried logging on as a different user and then re-install.

    Anyone got a suggestion on how to proceed? Tx
    Wednesday, April 28, 2010 11:25 AM