none
"Cannot find the local Web page" RRS feed

  • Question

  • Hi all,

    I've got the VS 2010 RTM bits installed and am trying to get my build process working again. So far, I've got my automated build working and the unit tests are being automatically run. However, I'm still getting an error that is making the build look like it only partially completed. The pertinent portion of the build log is:

    11/11 test(s) Passed
    Test Run Error.
    Cannot find the local Web page 'SummerCampsAdmin'.
    Cannot find the local Web page 'SummerCampsWebApplication'.

    The test controller and agent are on my local machine. Build controller and agent are on the TFS server. I have two web apps in the solution. The tests I'm running are Unit tests against a .dll but the two web applications are the meat of the build.

    Any ideas?

     

    • Moved by Edwer Fang Tuesday, May 18, 2010 2:52 AM (From:Visual Studio Team System - Testing)
    Tuesday, May 11, 2010 9:03 PM

All replies

  • Hello Ken,

    If you run the unit test separately, does it work well? In addition, could you please offer some information about these two web page? What are they used to doing here?

    In addition, you can post on the TFS-Build Automation Forum to see if any community members could offer you some suggestions.

    Thanks for your understanding.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Send us any feedback you have about the help from MSFT at fbmsdn@microsoft.com.
    Thursday, May 13, 2010 10:36 AM