locked
Unable to start release UWP app. Entry point not found. RRS feed

  • Question

  • When I create a release version of my uwp app, I'm not able to start it (in visual studio, but also on a seperate machine when sideloaded. The error message is  -1073741511 (0xc0000139) 'Entry Point Not Found'.

    I have no idea what I can do, debug works perfectly.


    MS

    Tuesday, March 20, 2018 10:06 PM

All replies

  • It is something you did so you need to tell us what you did. I don't know where to look.


    Sam Hobbs
    SimpleSamples.Info

    Tuesday, March 20, 2018 11:12 PM
  • I found out that the problem is "Compile with .NET Native tool chain". If I deactivated, it works.

    MS


    This is not the solution, because you have to activate it when you want to upload it in the store.
    • Proposed as answer by Mattew Wu Wednesday, March 21, 2018 7:17 AM
    • Unproposed as answer by Matthias_123 Wednesday, March 21, 2018 7:55 AM
    • Edited by Matthias_123 Wednesday, March 21, 2018 7:56 AM
    Tuesday, March 20, 2018 11:40 PM
  • Same issue here, it worked in the past just fine. No release build with .net native enabled starts anymore.

    This is a major issue because we are no longer able to publish to the store

    Thursday, April 5, 2018 10:14 AM
  • I created a new solution and added the project again. Then it worked.

    MS

    Thursday, April 5, 2018 10:21 AM