none
Exchange transport agent - Which version of .net is it based on? RRS feed

  • Question

  • I have seen many post and MSDN, some of them saying exchange transport agent require .net 2, some of them saying it require .net 3.5.

    Which version of .net is it required indeed?

    Sunday, May 6, 2012 1:26 AM

Answers

  • Jun,

    The T.A. interface has been around since EX 2007 (i.e. since late 2006) and of course during that time .NET has moved on in 6 years.

    If you're building an agent now, build with 3.5.

    Regards,


    Scott Quinn | C# developer & messaging specialist (for hire). Contact me at http://au.linkedin.com/in/scottquinn

    • Marked as answer by Jun Zhou Sunday, May 6, 2012 7:20 AM
    Sunday, May 6, 2012 1:49 AM

All replies

  • Jun,

    The T.A. interface has been around since EX 2007 (i.e. since late 2006) and of course during that time .NET has moved on in 6 years.

    If you're building an agent now, build with 3.5.

    Regards,


    Scott Quinn | C# developer & messaging specialist (for hire). Contact me at http://au.linkedin.com/in/scottquinn

    • Marked as answer by Jun Zhou Sunday, May 6, 2012 7:20 AM
    Sunday, May 6, 2012 1:49 AM
  • Got. Thank you Scott.
    Sunday, May 6, 2012 7:20 AM