locked
Unable to install KB4463110 on Visual Studio 2015 Upd 3 RRS feed

  • Question

  • When I try to install KB4463110 I receive an error that Visual Studio 2015 Update 3 needs to be installed.  The current version of Visual Studio 2015 already has Update 3 installed.  How can I apply the fix to my installation?
    Sunday, November 18, 2018 4:48 PM

Answers

  • Hi currcmpsvc,

    Sorry to trouble you, I just wondering if my reply is helpful to you.

    If it is, please mark it as answer. after that, it will help other community members who have the same issue to easier search this information.

    May


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by currcmpsvc Wednesday, November 21, 2018 6:43 PM
    Wednesday, November 21, 2018 7:38 AM

All replies

  • Hi currcmpsvc,

    Welcome to the MSDN forum.

    I have tried to reproduce your issue. I downloaded this hotfix package from here (I hope your hotfix is also download from there), then repair my VS2015 update 3 and reboot my PC, run hotfix as admin. As a result, I met same error prompt like you.  

    After that, I check my log from the error window and find some info as below shown:

    [359C:32D0][2018-11-19T13:50:39]i052: Condition 'NOT UpdateVersion OR NOT (UpdateVersion >= v14.0.25431)' evaluates to true.

    So I check my VS 2015 version, shows: v14.0.25273. I checked the “available update” from upper right of VS IDE, chose “update KB3165756” for updating to v14.0.25431. as shown in the following screenshot:

    I tried to re-install KB4463110 after KB3165756 installed successful. It works!

    Hope my reply could help you and looking forwards your reply J

    Best Regards

    May


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com



    • Edited by May Luo-MSFT Monday, November 19, 2018 6:34 AM
    • Proposed as answer by May Luo-MSFT Monday, November 19, 2018 6:35 AM
    Monday, November 19, 2018 5:41 AM
  • Hi currcmpsvc,

    Sorry to trouble you, I just wondering if my reply is helpful to you.

    If it is, please mark it as answer. after that, it will help other community members who have the same issue to easier search this information.

    May


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by currcmpsvc Wednesday, November 21, 2018 6:43 PM
    Wednesday, November 21, 2018 7:38 AM
  • This was the solution I needed.  Because my server doesn't have internet access I had to create an offline installation package.  Once that was done it went very smoothly and both KB were installed.

    Thanks for your assistance.

    Wednesday, November 21, 2018 6:44 PM
  • Thanks for your help, May. This solutions worked for me too.

    Br Lia


    • Edited by Lia Lay Friday, November 30, 2018 10:22 AM
    Friday, November 30, 2018 10:22 AM